SCIO ALTI ANT+ & Di2 Wireless Unit

Posted by in Parts, 未分類

Di2用のサイクルコンピュータ「SCIO ALTI ANT+」を購入したので、取り付けメモ。

まずは、以下のモノが必要になります。

品名型番定価数量
SCIO ALTI ANT+ Di2 (24機能)R20RCC0035X/36X15,000円 (税込 16,200 円)1
ワイヤレスユニットSM-EWW016,397円 (税込 6,909 円)1
エレクトリックワイヤー(200m)EW-SD501,781円 (税込 1,924 円)1

で、取り寄せたのがコレ。

IMG_2203

エレクトリックワイヤーが別途1本必要なので、購入しておく必要があります。
長さは、それぞれの自転車で違うと思うので、ワイヤレスユニット(SM-EWW01)を取り付けて見て、リアディレイラーまでの距離を紐か何かで測ってからの購入をオススメします。
私は200mmを購入しました。

ワイヤレスユニット(SM-EWW01)を取り出してみます。
IMG_2204

ユニット本体は非常に小さく、また軽い(5g)です。
本体の他に、フレームに固定する為のゴム敷きとベルトが入っています。
しっかし、これで約7,000円・・・高いな、おいw

それはともかく、とりあえず取り付けます。

IMG_2206

次にリアディレイラーに接続していたエレクトリックケーブルを抜きます。

IMG_2208

で、抜いたエレクトリックケーブルを、今回取り付けたワイヤレスユニットに接続します。
見にくいですが、こんなカンジ。

IMG_2209

次に、新しく買った追加分のエレクトリックケーブルで、ワイヤレスユニットとリアディレイラーを接続します。

IMG_2210

基本的にコレで完了ですw

次に、Di2側の各ファームウェアを最新のものに更新しましょう。
PC Linkage Device (SM-PCE1)を使用して、PCとDi2を接続します。

e01

e02
あとは、サイクルコンピュータの方で、ワイヤレスユニットを認識させます。

サイクルコンピュータの詳細な設定方法については、こちらのマニュアルを参照して下さい。

とりあえず、認識させる所まで進みます。
ワイヤレスユニットを取り付けたら、サイコン側を以下の場面表示にして下さい。

IMG_2214

そして次に、Di2側のバッテリーを一旦外します。

IMG_2212

で、またすぐに取り付けます。

IMG_2213

上記作業で、ワイヤレスユニットがアクティブになるので、サイコン側の「r」(右側のボタン)を押して、ペアリングを行います。
ちょっと見にくいですが、ワイヤレスユニット検索中は、以下の様な表示になります。

IMG_2211

数秒でペアリング作業は完了します。

IMG_2215

ペアリングに失敗する場合は、もう一度バッテリーの着脱部分からやり直してみて下さい。

サイコン本体取り付けですが、私は以下のパーツを使いました。

IMG_2219

まず、上記写真に写っている、真ん中の台座をゴムでハンドルに取り付けます。
IMG_2220

で、本体を上からはめ込みます。
この時、カチッと音がするまで差し込んで下さい。
裏にスイッチがあって、そのスイッチが台座の金属部分を当たらないと動作しません。

で、取り付け完了!

IMG_2216

次は、速度センサーを取り付けます。
まずは台座を取り付けます。

IMG_2224

付属のゴムでも取り付け可能ですが、キチンと固定されないので、衝撃を受けると走行中にスポークに付けているマグネットと接触する事があります。
なので、出来るだけタイラップできつく固定した方が良いです。
台座を取り付けたら、速度センサーを上からはめ込みます。

IMG_2225

速度センサーのマグネットがあまり強くありません。
私は、大体このくらいの位置に来る様にしています。隙間は3mmくらいでしょうか。

とまぁ、こんな感じで取り付けて作業時間は、およそ40分でしたw

全然難しくないので、皆さんも試してみて下さい。

——————-2014年8月11日 追記——————-

Di2対応でないSCIOは、走行すると自動的に電源がONになって計測を開始していましたが、このモデルは自動的に電源がONになりません!
なので、走行前に必ず何かしらのボタンを押して、電源が投入された状況にしなければなりません。
また、走行中に表示されるギアポジション表示ですが、まれに表示されなくなります。
一旦表示されなくなると、自動で電源が切れて、再度電源ONにするまでずっと表示されない様です。
ちょっと不安定な気がします。

——————-2015年4月2日 追記——————-

scio

LかRを押して電源が入った状態で走っていると、頻繁に上記の写真の様な表示になって計測がされない状態が起きます。
この後に「KEEP」(Lボタン)を押して接続を維持する様に指定しても、その後スピード計測も反応しなくなります。
何かバグが多くありませんか。Shimanoさん。
解決策は、今の所不明です・・・(><;)